summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-03 14:37:30 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-03 14:37:30 +0000
commite1f6878d12a2bf3112a692ddc15c6a32f598d1cb (patch)
tree2ea4c0bc9b7d42491b654312725097835ec5bc74 /c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
parent2003-12-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-e1f6878d12a2bf3112a692ddc15c6a32f598d1cb.tar.bz2
2003-12-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add preinstallation dirstamp support. * dlentry/Makefile.am: Cosmetics. * startup/Makefile.am: Cosmetics. * wrapup/Makefile.am: Cosmetics.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
index 965235ed1a..ec899f48a5 100644
--- a/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
@@ -7,9 +7,10 @@ BSP_PIECES = startup dlentry
CPU_PIECES = clock timer console tty_drv vectors ictrl
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
- ../@exceptions@/$(ARCH)/rtems-cpu.rel \
- $(foreach piece, $(CPU_PIECES), ../../../../libcpu/$(RTEMS_CPU)/ppc403/$(piece)/$(ARCH)/$(piece).rel)
+OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard \
+ ../$(piece)/$(ARCH)/*.$(OBJEXT))) ../@exceptions@/$(ARCH)/rtems-cpu.rel \
+ $(foreach piece, $(CPU_PIECES), \
+ ../../../../libcpu/$(RTEMS_CPU)/ppc403/$(piece)/$(ARCH)/$(piece).rel)
LIB = $(ARCH)/libbsp.a