summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 07:00:09 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 07:00:09 +0000
commitd30b703a0f57dde6938186882b879243777a67c2 (patch)
tree9907a3139a82bbb6696bf585d4a052fa485f9850 /c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
parent2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-d30b703a0f57dde6938186882b879243777a67c2.tar.bz2
2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* dlentry/Makefile.am: Use .$(OBJEXT) instead of .o. * startup/Makefile.am: Use .$(OBJEXT) instead of .o. * wrapup/Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
index dd23a825fa..405a28ba3e 100644
--- a/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
@@ -7,7 +7,7 @@ BSP_PIECES = startup dlentry
CPU_PIECES = clock timer console tty_drv vectors ictrl
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
+OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
../@exceptions@/$(ARCH)/rtems-cpu.rel \
$(foreach piece, $(CPU_PIECES), ../../../../libcpu/$(RTEMS_CPU)/ppc403/$(piece)/$(ARCH)/$(piece).rel)