summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/gen405/dlentry/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 07:00:09 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 07:00:09 +0000
commitd30b703a0f57dde6938186882b879243777a67c2 (patch)
tree9907a3139a82bbb6696bf585d4a052fa485f9850 /c/src/lib/libbsp/powerpc/gen405/dlentry/Makefile.am
parent2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-d30b703a0f57dde6938186882b879243777a67c2.tar.bz2
2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* dlentry/Makefile.am: Use .$(OBJEXT) instead of .o. * startup/Makefile.am: Use .$(OBJEXT) instead of .o. * wrapup/Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/gen405/dlentry/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/gen405/dlentry/Makefile.am b/c/src/lib/libbsp/powerpc/gen405/dlentry/Makefile.am
index b3a7a235ed..5240bd46f1 100644
--- a/c/src/lib/libbsp/powerpc/gen405/dlentry/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/gen405/dlentry/Makefile.am
@@ -6,7 +6,7 @@
PGM = $(ARCH)/dlentry.rel
S_FILES = dlentry.S
-S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.o)
+S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
OBJS = $(S_O_FILES)