summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/eth_comm/vectors/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-21 15:09:34 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-21 15:09:34 +0000
commit283dd51021e92a23354eca4dc5588b92f2dc631f (patch)
treeab1ea36f2d7f87b1a9810598b2dbf54845c599f2 /c/src/lib/libbsp/powerpc/eth_comm/vectors/Makefile.am
parent2004-01-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-283dd51021e92a23354eca4dc5588b92f2dc631f.tar.bz2
2004-01-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add PREINSTALL_DIRS. * irq/Makefile.am: Add PREINSTALL_DIRS. * vectors/Makefile.am: Add PREINSTALL_DIRS. * wrapup/Makefile.am: Reflect changes to libcpu.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/eth_comm/vectors/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/eth_comm/vectors/Makefile.am b/c/src/lib/libbsp/powerpc/eth_comm/vectors/Makefile.am
index 8594802823..553880679e 100644
--- a/c/src/lib/libbsp/powerpc/eth_comm/vectors/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/eth_comm/vectors/Makefile.am
@@ -25,17 +25,19 @@ $(PGM): $(OBJS)
all-local: $(PREINSTALL_FILES) $(OBJS)
+PREINSTALL_DIRS =
PREINSTALL_FILES =
$(PROJECT_INCLUDE)/bsp/$(dirstamp):
@$(mkdir_p) $(PROJECT_INCLUDE)/bsp
@: > $(PROJECT_INCLUDE)/bsp/$(dirstamp)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/bsp/$(dirstamp)
+PREINSTALL_DIRS += $(PROJECT_INCLUDE)/bsp/$(dirstamp)
$(PROJECT_INCLUDE)/bsp/vectors.h: vectors.h $(PROJECT_INCLUDE)/bsp/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/bsp/vectors.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/bsp/vectors.h
CLEANFILES = $(PREINSTALL_FILES)
+DISTCLEANFILES = $(PREINSTALL_DIRS)
include $(top_srcdir)/../../../../automake/local.am