summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/eth_comm/startup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 15:50:49 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 15:50:49 +0000
commitc8abef68b932c0c0f756891ee0e641fcb1d111ca (patch)
tree8eafa65f5f64ea72b7904ce9822c7c0f1ef867b6 /c/src/lib/libbsp/powerpc/eth_comm/startup/Makefile.am
parent2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-c8abef68b932c0c0f756891ee0e641fcb1d111ca.tar.bz2
2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* canbus/Makefile.am, console/Makefile.am, network/Makefile.am, start/Makefile.am, startup/Makefile.am, wrapup/Makefile.am: Include compile.am
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/eth_comm/startup/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/powerpc/eth_comm/startup/Makefile.am b/c/src/lib/libbsp/powerpc/eth_comm/startup/Makefile.am
index b30dfcf4f0..6c3a60d726 100644
--- a/c/src/lib/libbsp/powerpc/eth_comm/startup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/eth_comm/startup/Makefile.am
@@ -8,13 +8,14 @@ VPATH = @srcdir@:@srcdir@/../../../shared
PGM = $(ARCH)/startup.rel
-C_FILES = bspclean.c bsplibc.c bsppost.c bspstart.c bootcard.c cpuinit.c main.c \
- mmutlbtab.c sbrk.c setvec.c gnatinstallhandler.c
+C_FILES = bspclean.c bsplibc.c bsppost.c bspstart.c bootcard.c cpuinit.c \
+ main.c mmutlbtab.c sbrk.c setvec.c gnatinstallhandler.c
C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
OBJS = $(C_O_FILES)
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../../../../automake/compile.am
include $(top_srcdir)/../../../../../../automake/lib.am
#