summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/eth_comm/startup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-02 05:42:13 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-02 05:42:13 +0000
commit6d871a5f404677658c83ae6bcba62f5947c5aa4e (patch)
tree91b3bce56b4d4d0f6482c18f5dab592f00177189 /c/src/lib/libbsp/powerpc/eth_comm/startup/Makefile.am
parent2003-12-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-6d871a5f404677658c83ae6bcba62f5947c5aa4e.tar.bz2
2003-12-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* canbus/Makefile.am: Remove all-local: $(ARCH). * clock/Makefile.am: Remove all-local: $(ARCH). * console/Makefile.am: Remove all-local: $(ARCH). * irq/Makefile.am: Remove all-local: $(ARCH). * network/Makefile.am: Remove all-local: $(ARCH). * start/Makefile.am: Remove all-local: $(ARCH). * startup/Makefile.am: Remove all-local: $(ARCH). * vectors/Makefile.am: Remove all-local: $(ARCH). * wrapup/Makefile.am: Remove all-local: $(ARCH).
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/eth_comm/startup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/eth_comm/startup/Makefile.am b/c/src/lib/libbsp/powerpc/eth_comm/startup/Makefile.am
index d6d3c6867e..0e11de597c 100644
--- a/c/src/lib/libbsp/powerpc/eth_comm/startup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/eth_comm/startup/Makefile.am
@@ -31,7 +31,7 @@ $(PROJECT_RELEASE)/lib/linkcmds: linkcmds
# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/linkcmds
-all-local: $(ARCH) $(OBJS) $(PGM) $(TMPINSTALL_FILES)
+all-local: $(OBJS) $(PGM) $(TMPINSTALL_FILES)
.PRECIOUS: $(PGM)