summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 15:50:35 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 15:50:35 +0000
commitb1d2f4c72b33361e2e8f61d6e357bb49257a7903 (patch)
tree8ea0fb253a014a1aa472d6c4db3e8cee14286e30 /c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
parent2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-b1d2f4c72b33361e2e8f61d6e357bb49257a7903.tar.bz2
2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* clock/Makefile.am, console/Makefile.am, scv64/Makefile.am, sonic/Makefile.am, start/Makefile.am, startup/Makefile.am, timer/Makefile.am, tod/Makefile.am, wrapup/Makefile.am: Include compile.am
Diffstat (limited to 'c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
index 8694d0a34b..e6066bcb51 100644
--- a/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
@@ -14,11 +14,12 @@ BSP_PIECES = startup clock console scv64 timer tod $(NETWORKING)
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
- $(wildcard ../../../../libcpu/powerpc/old_exception_processing/$(ARCH)/*.rel) \
- $(wildcard ../../../../libcpu/$(RTEMS_CPU)/shared/*/$(ARCH)/*.o)
+ $(wildcard ../../../../libcpu/powerpc/old_exception_processing/$(ARCH)/*.rel) \
+ $(wildcard ../../../../libcpu/$(RTEMS_CPU)/shared/*/$(ARCH)/*.o)
LIB = $(ARCH)/libbsp.a
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../../../../automake/compile.am
include $(top_srcdir)/../../../../../../automake/lib.am
#