summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-30 13:09:40 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-30 13:09:40 +0000
commit84b68f5ffbe3eea98bde8fad9b02e6b594b0337c (patch)
tree4d36a55e9f7736c321b0706fdf25557e0bbf991d /c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
parent2004-01-30 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-84b68f5ffbe3eea98bde8fad9b02e6b594b0337c.tar.bz2
2004-01-30 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* wrapup/Makefile.am: Reflect changes to ../support/*exception_processing/*.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
index 07a65f9834..47ac70db9c 100644
--- a/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
@@ -11,9 +11,10 @@ endif
BSP_PIECES = startup clock console scv64 timer tod $(NETWORKING)
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_PIECES), ../$(piece)/$(ARCH)/*.$(OBJEXT)) \
- ../@exceptions@/$(ARCH)/rtems-cpu.rel $(wildcard \
- ../../../../libcpu/$(RTEMS_CPU)/shared/*/$(ARCH)/*.$(OBJEXT))
+OBJS = $(foreach piece, $(BSP_PIECES), \
+ ../$(piece)/$(ARCH)/*.$(OBJEXT))
+OBJS += ../@exceptions@/rtems-cpu$(LIB_VARIANT).rel \
+ ../../../../libcpu/@RTEMS_CPU@/shared/cache$(LIB_VARIANT).rel
include $(top_srcdir)/../../../../automake/compile.am
include $(top_srcdir)/../../../../automake/lib.am