summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2005-01-03 04:16:13 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2005-01-03 04:16:13 +0000
commit71cbb666a432fccaaf351493465edca9fad3f719 (patch)
tree57b03c1bf092765652e00626b2fb30d3da8b6b9d /c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
parent2005-01-02 Ralf Corsepius <ralf.corsepius@rtems.org> (diff)
downloadrtems-71cbb666a432fccaaf351493465edca9fad3f719.tar.bz2
2005-01-02 Ralf Corsepius <ralf.corsepius@rtems.org>
* Makefile.am, wrapup/Makefile.am: Remove build-variant support.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am20
1 files changed, 6 insertions, 14 deletions
diff --git a/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
index ef41c6d0f6..d4f31edf38 100644
--- a/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
@@ -4,24 +4,16 @@
include $(top_srcdir)/../../../../automake/compile.am
-EXTRA_LIBRARIES = ../libbsp.a
+noinst_LIBRARIES = ../libbsp.a
CLEANFILES = ../libbsp.a
___libbsp_a_SOURCES =
-___libbsp_a_LIBADD = ../startup$(LIB_VARIANT).rel ../clock$(LIB_VARIANT).rel \
- ../console$(LIB_VARIANT).rel ../scv64$(LIB_VARIANT).rel \
- ../timer$(LIB_VARIANT).rel ../tod$(LIB_VARIANT).rel
+___libbsp_a_LIBADD = ../startup.rel ../clock.rel ../console.rel ../scv64.rel \
+ ../timer.rel ../tod.rel
if HAS_NETWORKING
-___libbsp_a_LIBADD += ../sonic$(LIB_VARIANT).rel
+___libbsp_a_LIBADD += ../sonic.rel
endif
-___libbsp_a_LIBADD += ../@exceptions@/rtems-cpu$(LIB_VARIANT).rel \
- ../../../../libcpu/@RTEMS_CPU@/shared/cache$(LIB_VARIANT).rel
-
-EXTRA_LIBRARIES += ../libbsp_g.a
-CLEANFILES += ../libbsp_g.a
-___libbsp_g_a_SOURCES = $(___libbsp_a_SOURCES)
-___libbsp_g_a_LIBADD = $(___libbsp_a_LIBADD)
-
-noinst_DATA = ../libbsp$(LIB_VARIANT).a
+___libbsp_a_LIBADD += ../@exceptions@/rtems-cpu.rel \
+ ../../../../libcpu/@RTEMS_CPU@/shared/cache.rel
include $(top_srcdir)/../../../../automake/local.am