summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-09 14:52:49 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-09 14:52:49 +0000
commit2a64a03531497193017f17d2e6cca39e2640da2e (patch)
treea75b4773d988e67ed286ff085788d28647e6baf0 /c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
parent2003-12-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-2a64a03531497193017f17d2e6cca39e2640da2e.tar.bz2
2003-12-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* start/Makefile.am: Misc cleanups and fixes. * startup/Makefile.am: Misc cleanups and fixes. * wrapup/Makefile.am: Misc cleanups and fixes.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
index 084e2aa70d..8189a68e6e 100644
--- a/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
@@ -11,9 +11,8 @@ endif
BSP_PIECES = startup clock console scv64 timer tod $(NETWORKING)
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard \
- ../$(piece)/$(ARCH)/*.$(OBJEXT))) ../@exceptions@/$(ARCH)/rtems-cpu.rel \
- $(wildcard \
+OBJS = $(foreach piece, $(BSP_PIECES), ../$(piece)/$(ARCH)/*.$(OBJEXT)) \
+ ../@exceptions@/$(ARCH)/rtems-cpu.rel $(wildcard \
../../../../libcpu/$(RTEMS_CPU)/shared/*/$(ARCH)/*.$(OBJEXT))
LIB = $(ARCH)/libbsp.a