summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-20 19:03:09 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-20 19:03:09 +0000
commit019713474b52efa0110d181f182b0e4eaec87278 (patch)
treebe22fa74a82e018a9fab74b916f8efa008f7d050 /c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
parent2001-11-15 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-019713474b52efa0110d181f182b0e4eaec87278.tar.bz2
2001-11-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add @exceptions@ to SUBDIRS. * configure.ac: Apply RTEMS_BSPOPTS_*(*) to merge-in settings from make/custom/dmv177.cfg; Rename PPC_USE_INSTRUCTION_CACHE to DMV177_USE_INSTRUCTION_CACHE, Add RTEMS_PPC_EXCEPTIONS([old]). * include/Makefile.am: include force-preinstall.am. * startup/bspstart.c: Rename PPC_USE_INSTRUCTION_CACHE to DMV177_USE_INSTRUCTION_CACHE. * wrapup/Makefile.am: Apply @exceptions@.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
index e6066bcb51..f8fd68fe9f 100644
--- a/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/dmv177/wrapup/Makefile.am
@@ -14,7 +14,7 @@ BSP_PIECES = startup clock console scv64 timer tod $(NETWORKING)
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
- $(wildcard ../../../../libcpu/powerpc/old_exception_processing/$(ARCH)/*.rel) \
+ ../@exceptions@/$(ARCH)/rtems-cpu.rel \
$(wildcard ../../../../libcpu/$(RTEMS_CPU)/shared/*/$(ARCH)/*.o)
LIB = $(ARCH)/libbsp.a