summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/dmv177/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 19:38:19 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 19:38:19 +0000
commit7b4917cdef8f824cd0858e76529b02023a0b2413 (patch)
treef61c0d88c972ce6d2f3b86f7fc27675a4f601791 /c/src/lib/libbsp/powerpc/dmv177/include/Makefile.am
parent2001-09-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-7b4917cdef8f824cd0858e76529b02023a0b2413.tar.bz2
2001-09-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/Makefile.am: Use 'CLEANFILES ='. * include/Makefile.am: Use 'TMPINSTALL_FILES ='.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/dmv177/include/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/powerpc/dmv177/include/Makefile.am b/c/src/lib/libbsp/powerpc/dmv177/include/Makefile.am
index 518d66a5ff..3e001a3fce 100644
--- a/c/src/lib/libbsp/powerpc/dmv177/include/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/dmv177/include/Makefile.am
@@ -10,7 +10,7 @@ tod.h: $(top_srcdir)/../../shared/tod.h
cp $< $@
coverhd.h: $(top_srcdir)/../../shared/include/coverhd.h
cp $< $@
-CLEANFILES += tod.h coverhd.h
+CLEANFILES = tod.h coverhd.h
$(PROJECT_INCLUDE):
$(mkinstalldirs) $@
@@ -18,7 +18,7 @@ $(PROJECT_INCLUDE):
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
-TMPINSTALL_FILES += $(PROJECT_INCLUDE) \
+TMPINSTALL_FILES = $(PROJECT_INCLUDE) \
$(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
all-local: $(TMPINSTALL_FILES)