summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/dmv177/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-02-12 09:08:05 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-02-12 09:08:05 +0000
commitc24d7c8478aa1e08df14cce2c8b665aa2c3ec5f4 (patch)
treebcdb5e5ea034320fd002190e4f9aa13c196d272f /c/src/lib/libbsp/powerpc/dmv177/Makefile.am
parent2004-02-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-c24d7c8478aa1e08df14cce2c8b665aa2c3ec5f4.tar.bz2
2004-02-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Use CPPASCOMPILE instead of CCASCOMPILE.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/dmv177/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/dmv177/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/dmv177/Makefile.am b/c/src/lib/libbsp/powerpc/dmv177/Makefile.am
index 9071a08535..ec91537998 100644
--- a/c/src/lib/libbsp/powerpc/dmv177/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/dmv177/Makefile.am
@@ -21,7 +21,7 @@ nodist_include_HEADERS += ../../shared/include/coverhd.h
EXTRA_DIST = start/start.S
start$(LIB_VARIANT).$(OBJEXT): start/start.S
- ${CCASCOMPILE} -DASM -o $@ -c $<
+ $(CPPASCOMPILE) -DASM -o $@ -c $<
project_lib_DATA = start$(LIB_VARIANT).$(OBJEXT)
dist_project_lib_DATA += startup/linkcmds