summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/dmv177/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-20 19:03:09 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-20 19:03:09 +0000
commit019713474b52efa0110d181f182b0e4eaec87278 (patch)
treebe22fa74a82e018a9fab74b916f8efa008f7d050 /c/src/lib/libbsp/powerpc/dmv177/Makefile.am
parent2001-11-15 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-019713474b52efa0110d181f182b0e4eaec87278.tar.bz2
2001-11-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add @exceptions@ to SUBDIRS. * configure.ac: Apply RTEMS_BSPOPTS_*(*) to merge-in settings from make/custom/dmv177.cfg; Rename PPC_USE_INSTRUCTION_CACHE to DMV177_USE_INSTRUCTION_CACHE, Add RTEMS_PPC_EXCEPTIONS([old]). * include/Makefile.am: include force-preinstall.am. * startup/bspstart.c: Rename PPC_USE_INSTRUCTION_CACHE to DMV177_USE_INSTRUCTION_CACHE. * wrapup/Makefile.am: Apply @exceptions@.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/dmv177/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/dmv177/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/dmv177/Makefile.am b/c/src/lib/libbsp/powerpc/dmv177/Makefile.am
index 8a2fde6f00..a808c72e79 100644
--- a/c/src/lib/libbsp/powerpc/dmv177/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/dmv177/Makefile.am
@@ -7,7 +7,8 @@ ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
# wrapup is the one that actually builds and installs the library
# from the individual .rel files built in other directories
-SUBDIRS = include clock console startup start timer scv64 tod sonic wrapup
+SUBDIRS = include clock console startup start timer scv64 tod sonic \
+ @exceptions@ wrapup
include $(top_srcdir)/../../bsp.am