summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/or1k/or1ksim/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@oarcorp.com>2014-09-02 10:57:18 -0500
committerJoel Sherrill <joel.sherrill@oarcorp.com>2014-09-02 10:57:18 -0500
commit2617cd3e0413d5f74ce56d3d001173e3437b31ec (patch)
treeec22cf0c63a973c96daa05c2a6d62539c1fefab0 /c/src/lib/libbsp/or1k/or1ksim/Makefile.am
parentor1k: Implement context validate and context volatile clobber functions. (diff)
downloadrtems-2617cd3e0413d5f74ce56d3d001173e3437b31ec.tar.bz2
or1ksim/Makefile.am: Install shared tm27.h and regenerate preinstall.am
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/or1k/or1ksim/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/or1k/or1ksim/Makefile.am b/c/src/lib/libbsp/or1k/or1ksim/Makefile.am
index 1ff43edb40..7af4fd0a02 100644
--- a/c/src/lib/libbsp/or1k/or1ksim/Makefile.am
+++ b/c/src/lib/libbsp/or1k/or1ksim/Makefile.am
@@ -19,6 +19,7 @@ dist_project_lib_DATA = bsp_specs
include_bsp_HEADERS =
include_HEADERS = include/bsp.h
+include_HEADERS += ../../shared/include/tm27.h
nodist_include_bsp_HEADERS = ../../shared/include/bootcard.h
include_bsp_HEADERS += ../shared/include/linker-symbols.h
@@ -29,7 +30,6 @@ include_bsp_HEADERS += ../../shared/include/irq-info.h
include_bsp_HEADERS += ../../shared/include/stackalloc.h
include_bsp_HEADERS += ../../shared/include/uart-output-char.h
include_bsp_HEADERS += ../../shared/tod.h
-include_bsp_HEADERS += ../../shared/include/tm27.h
include_bsp_HEADERS += include/irq.h
include_bsp_HEADERS += include/uart.h
include_bsp_HEADERS += include/or1ksim.h