summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/or1k/generic_or1k/Makefile.am
diff options
context:
space:
mode:
authorHesham ALMatary <heshamelmatary@gmail.com>2015-04-18 17:25:51 +0100
committerGedare Bloom <gedare@rtems.org>2015-04-19 06:26:36 -0400
commit3d597c04ed42d61fcd22a42f1d68c4b1621334fe (patch)
treeff0951ca63f0ff5c8cd432fa63aafffd677ca078 /c/src/lib/libbsp/or1k/generic_or1k/Makefile.am
parentsp13: Document message buffer usage and adjust configuration (diff)
downloadrtems-3d597c04ed42d61fcd22a42f1d68c4b1621334fe.tar.bz2
Rename or1ksim BSP to generic_or1k
or1ksim BSP was initially named after or1ksim simulator, and it was intented to only run there. But now it can also run on QEMU, jor1k and real FPGA boards without modifications. It makes more sense to give it a new generic name like generic_or1k.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/or1k/generic_or1k/Makefile.am (renamed from c/src/lib/libbsp/or1k/or1ksim/Makefile.am)4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/or1k/or1ksim/Makefile.am b/c/src/lib/libbsp/or1k/generic_or1k/Makefile.am
index 7a871b511e..66df24efe3 100644
--- a/c/src/lib/libbsp/or1k/or1ksim/Makefile.am
+++ b/c/src/lib/libbsp/or1k/generic_or1k/Makefile.am
@@ -1,7 +1,7 @@
#
# @file
#
-# @brief Makefile of LibBSP for the or1ksim BSP.
+# @brief Makefile of LibBSP for the generic_or1k BSP.
#
ACLOCAL_AMFLAGS = -I ../../../../aclocal
@@ -32,7 +32,7 @@ include_bsp_HEADERS += ../../shared/include/uart-output-char.h
include_bsp_HEADERS += ../shared/include/cache_.h
include_bsp_HEADERS += include/irq.h
include_bsp_HEADERS += include/uart.h
-include_bsp_HEADERS += include/or1ksim.h
+include_bsp_HEADERS += include/generic_or1k.h
nodist_include_HEADERS = ../../shared/include/coverhd.h \
include/bspopts.h