summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/mips/p4000/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:52:39 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:52:39 +0000
commit2cd784db36ca90ca9d0cca47fd3c317323c4d9d6 (patch)
tree4060e3b79ed0335ba91fa15815fa7ed0e9377ac3 /c/src/lib/libbsp/mips/p4000/wrapup/Makefile.am
parent2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-2cd784db36ca90ca9d0cca47fd3c317323c4d9d6.tar.bz2
2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
Makefile.am: Reflect having moved automake. console/Makefile.am: Reflect having moved automake. include/Makefile.am: Reflect having moved automake. liblnk/Makefile.am: Reflect having moved automake. start/Makefile.am: Reflect having moved automake. startup/Makefile.am: Reflect having moved automake. wrapup/Makefile.am: Reflect having moved automake.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/mips/p4000/wrapup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/mips/p4000/wrapup/Makefile.am b/c/src/lib/libbsp/mips/p4000/wrapup/Makefile.am
index 194f9101c0..d5be908312 100644
--- a/c/src/lib/libbsp/mips/p4000/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/mips/p4000/wrapup/Makefile.am
@@ -5,8 +5,8 @@
BSP_FILES = startup console liblnk
CPU_FILES = clock timer
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_FILES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
@@ -28,4 +28,4 @@ $(LIB): $(OBJS)
all-local: $(ARCH) $(LIB)
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am