summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/mips/jmr3904/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:57:24 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:57:24 +0000
commita4aeb926f8a1660b18b671e4e3220cb865ee25c4 (patch)
tree73469ced2eb1b17dab92118c94aa1f655ac00129 /c/src/lib/libbsp/mips/jmr3904/wrapup/Makefile.am
parent2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-a4aeb926f8a1660b18b671e4e3220cb865ee25c4.tar.bz2
2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
Makefile.am: Reflect having moved automake. clock/Makefile.am: Reflect having moved automake. console/Makefile.am: Reflect having moved automake. include/Makefile.am: Reflect having moved automake. start/Makefile.am: Reflect having moved automake. startup/Makefile.am: Reflect having moved automake. timer/Makefile.am: Reflect having moved automake. wrapup/Makefile.am: Reflect having moved automake.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/mips/jmr3904/wrapup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/mips/jmr3904/wrapup/Makefile.am b/c/src/lib/libbsp/mips/jmr3904/wrapup/Makefile.am
index 87e78040ee..93b39736d8 100644
--- a/c/src/lib/libbsp/mips/jmr3904/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/mips/jmr3904/wrapup/Makefile.am
@@ -4,8 +4,8 @@
BSP_FILES = startup clock console timer
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_FILES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
@@ -25,4 +25,4 @@ $(LIB): ${OBJS}
all-local: ${ARCH} $(LIB)
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am