summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/mips/jmr3904/clock/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-31 15:27:43 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-31 15:27:43 +0000
commit433d408b9d1f391b9dcb721449a90e0dc39f5ba8 (patch)
treec23519e6403d02782833b988f4628cb33958e763 /c/src/lib/libbsp/mips/jmr3904/clock/Makefile.am
parent2004-01-31 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-433d408b9d1f391b9dcb721449a90e0dc39f5ba8.tar.bz2
2004-01-31 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in clock/Makefile.am, console/Makefile.am, start/Makefile.am, startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am. Use automake compilation rules. * clock/Makefile.am, console/Makefile.am, start/Makefile.am, startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am: Remove. * configure.ac: Reflect changes above.
Diffstat (limited to 'c/src/lib/libbsp/mips/jmr3904/clock/Makefile.am')
-rw-r--r--c/src/lib/libbsp/mips/jmr3904/clock/Makefile.am30
1 files changed, 0 insertions, 30 deletions
diff --git a/c/src/lib/libbsp/mips/jmr3904/clock/Makefile.am b/c/src/lib/libbsp/mips/jmr3904/clock/Makefile.am
deleted file mode 100644
index fb7575b504..0000000000
--- a/c/src/lib/libbsp/mips/jmr3904/clock/Makefile.am
+++ /dev/null
@@ -1,30 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/clock.rel
-
-C_FILES = clockdrv.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-
-all-local: $(OBJS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = clockdrv.c
-
-include $(top_srcdir)/../../../../automake/local.am