summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/sim68000/wrapup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-08-05 19:02:15 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-08-05 19:02:15 +0000
commit75adbe5fedbc8dffed756fd8aa45eeae0bce7ca5 (patch)
tree345d7d611eaa1240fb8520579300d0f0a27936b1 /c/src/lib/libbsp/m68k/sim68000/wrapup/Makefile.am
parent2002-08-05 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-75adbe5fedbc8dffed756fd8aa45eeae0bce7ca5.tar.bz2
2002-08-05 Joel Sherrill <joel@OARcorp.com>
* Per PR260 eliminate use of make-target-options. This impacted RTEMS allowing a distinction between the CPU32 and CPU32+ in the SuperCore and required that the m68k optimized memcpy be moved to libcpu. * wrapup/Makefile.am: Pick up memcpy.o from libcpu.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/m68k/sim68000/wrapup/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/m68k/sim68000/wrapup/Makefile.am b/c/src/lib/libbsp/m68k/sim68000/wrapup/Makefile.am
index d094f1281b..2b8f292692 100644
--- a/c/src/lib/libbsp/m68k/sim68000/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/m68k/sim68000/wrapup/Makefile.am
@@ -11,6 +11,7 @@ include $(top_srcdir)/../../../../../../automake/lib.am
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_FILES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
$(wildcard ../../../../libcpu/$(RTEMS_CPU)/$(RTEMS_CPU_MODEL)/$(ARCH)/*.o) \
+ $(wildcard ../../../../libcpu/$(RTEMS_CPU)/shared/misc/$(ARCH)/memcpy.o) \
$(foreach piece, $(GENERIC_FILES), ../../../$(piece)/$(ARCH)/$(piece).rel)
LIB = $(ARCH)/libbsp.a