summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mvme162/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2007-04-02 11:14:48 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2007-04-02 11:14:48 +0000
commitb348db5f104982aeab58f2d6290f3e9065dce830 (patch)
tree0df4a099d14df05f7288ae4620380d43dbd44bd2 /c/src/lib/libbsp/m68k/mvme162/Makefile.am
parent2007-04-01 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-b348db5f104982aeab58f2d6290f3e9065dce830.tar.bz2
2007-04-02 Joel Sherrill <joel@OARcorp.com>
* Makefile.am, configure.ac: Add dummy printk support so all tests link.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/m68k/mvme162/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/m68k/mvme162/Makefile.am b/c/src/lib/libbsp/m68k/mvme162/Makefile.am
index f6ade41bc0..e9b9c92d6b 100644
--- a/c/src/lib/libbsp/m68k/mvme162/Makefile.am
+++ b/c/src/lib/libbsp/m68k/mvme162/Makefile.am
@@ -18,7 +18,8 @@ noinst_PROGRAMS =
# wrapup is the one that actually builds and installs the library
# from the individual .rel files built in other directories
-SUBDIRS = . tools
+# XXX ignore tools since it doesn't build
+SUBDIRS = .
include_HEADERS += ../../shared/tod.h
include_HEADERS += include/coverhd.h
@@ -49,7 +50,7 @@ clock_rel_CPPFLAGS = $(AM_CPPFLAGS)
clock_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
noinst_PROGRAMS += console.rel
-console_rel_SOURCES = console/console.c
+console_rel_SOURCES = console/console.c ../../shared/dummy_printk_support.c
console_rel_CPPFLAGS = $(AM_CPPFLAGS)
console_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)