summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mvme136/startup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-28 06:30:23 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-28 06:30:23 +0000
commit802359ead8299889d739222af160ce0a466e324b (patch)
tree0dd056a66f411bd04148a6e690f86f767b248ddf /c/src/lib/libbsp/m68k/mvme136/startup/Makefile.am
parent2004-01-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-802359ead8299889d739222af160ce0a466e324b.tar.bz2
2004-01-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in clock/Makefile.am, console/Makefile.am, shmsupp/Makefile.am, startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am. * clock/Makefile.am, console/Makefile.am, shmsupp/Makefile.am startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am: Remove. * configure.ac: Reflect changes above.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/m68k/mvme136/startup/Makefile.am46
1 files changed, 0 insertions, 46 deletions
diff --git a/c/src/lib/libbsp/m68k/mvme136/startup/Makefile.am b/c/src/lib/libbsp/m68k/mvme136/startup/Makefile.am
deleted file mode 100644
index af467a903d..0000000000
--- a/c/src/lib/libbsp/m68k/mvme136/startup/Makefile.am
+++ /dev/null
@@ -1,46 +0,0 @@
-##
-## $Id$
-##
-
-VPATH = @srcdir@:@srcdir@/../../shared:@srcdir@/../../../shared
-
-PGM = $(ARCH)/startup.rel
-
-C_FILES = bspclean.c bsplibc.c bsppost.c bspstart.c bootcard.c \
- m68kpretaskinghook.c main.c sbrk.c setvec.c gnatinstallhandler.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-project_lib_DATA = linkcmds
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-
-all-local: $(PGM) $(TMPINSTALL_FILES)
-
-EXTRA_DIST = bspclean.c bspstart.c linkcmds
-
-TMPINSTALL_FILES =
-
-$(PROJECT_LIB)/$(dirstamp):
- @$(mkdir_p) $(PROJECT_LIB)
- @: > $(PROJECT_LIB)/$(dirstamp)
-TMPINSTALL_FILES += $(PROJECT_LIB)/$(dirstamp)
-
-$(PROJECT_LIB)/linkcmds: linkcmds $(PROJECT_LIB)/$(dirstamp)
- $(INSTALL_DATA) $< $(PROJECT_LIB)/linkcmds
-TMPINSTALL_FILES += $(PROJECT_LIB)/linkcmds
-
-CLEANFILES = $(TMPINSTALL_FILES)
-
-include $(top_srcdir)/../../../../automake/local.am