summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mvme136/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-01-10 14:29:44 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-01-10 14:29:44 +0000
commit7068e2465b84ff1561ae556a597efed94c86ec2e (patch)
tree6c3b15d92e07c311b41704fcc54e1056facef39d /c/src/lib/libbsp/m68k/mvme136/Makefile.am
parentPatch rtems-rc-20000104-9.diff from Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-7068e2465b84ff1561ae556a597efed94c86ec2e.tar.bz2
Patch rtems-rc-20000104-10.diff from Ralf Corsepius <corsepiu@faw.uni-ulm.de>
that converts the m68k directory to automake. NOTE: This one is fully tested by building *all* bsps with ../../rtems-rc-20000104/configure \ --target=m68k-rtems \ --prefix=/tmp/rtems \ --enable-cxx \ --disable-posix \ --enable-rdbg \ --disable-networking \ --enable-maintainer-mode \ --enable-multiprocessing \ --disable-tests make
Diffstat (limited to 'c/src/lib/libbsp/m68k/mvme136/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/mvme136/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/m68k/mvme136/Makefile.am b/c/src/lib/libbsp/m68k/mvme136/Makefile.am
new file mode 100644
index 0000000000..f487dfdedd
--- /dev/null
+++ b/c/src/lib/libbsp/m68k/mvme136/Makefile.am
@@ -0,0 +1,17 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+# wrapup is the one that actually builds and installs the library
+# from the individual .rel files built in other directories
+SUBDIRS = . include start startup clock console shmsupp timer wrapup
+
+include $(top_srcdir)/../../bsp.am
+
+EXTRA_DIST = bsp_specs times
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am