summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mvme136/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@oarcorp.com>2015-03-09 16:07:36 -0500
committerJoel Sherrill <joel.sherrill@oarcorp.com>2015-03-09 16:15:14 -0500
commit1aa7b8beb1bfcdae63777c144424f7ad03265598 (patch)
tree25af781561fc5c3ba75d080525d52fc5c7185a1b /c/src/lib/libbsp/m68k/mvme136/Makefile.am
parentRemove unused cpukit/libcsupport/include/zilog/z8536.h (diff)
downloadrtems-1aa7b8beb1bfcdae63777c144424f7ad03265598.tar.bz2
Move contents of libcsupport/include/zilog into libbsp/shared
Only a few BSPs use this and it should not have been in libcsupport.
Diffstat (limited to 'c/src/lib/libbsp/m68k/mvme136/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/mvme136/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/m68k/mvme136/Makefile.am b/c/src/lib/libbsp/m68k/mvme136/Makefile.am
index 262e82ec03..2dbaef49dd 100644
--- a/c/src/lib/libbsp/m68k/mvme136/Makefile.am
+++ b/c/src/lib/libbsp/m68k/mvme136/Makefile.am
@@ -16,6 +16,10 @@ noinst_PROGRAMS =
include_HEADERS += include/coverhd.h
+## Zilog component header files
+include_rtems_zilogdir = $(includedir)/rtems/zilog
+include_rtems_zilog_HEADERS = ../../shared/include/zilog/z8036.h
+
noinst_LIBRARIES = libbspstart.a
libbspstart_a_SOURCES = ../../m68k/shared/start/start.S
project_lib_DATA = start.$(OBJEXT)