summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mcf5206elite/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-10 12:36:55 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-10 12:36:55 +0000
commit54a1f5ddb263ef0004c2e5c69c7814c8d82bb863 (patch)
tree9e138c5d1b8f322f6a081ab2bb67903bf5f7f172 /c/src/lib/libbsp/m68k/mcf5206elite/wrapup/Makefile.am
parent2003-12-10 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-54a1f5ddb263ef0004c2e5c69c7814c8d82bb863.tar.bz2
2003-12-10 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* console/Makefile.am: Misc cleanups and fixes. * i2c/Makefile.am: Misc cleanups and fixes. * nvram/Makefile.am: Misc cleanups and fixes. * start/Makefile.am: Misc cleanups and fixes. * startup/Makefile.am: Misc cleanups and fixes. * tod/Makefile.am: Misc cleanups and fixes. * wrapup/Makefile.am: Misc cleanups and fixes.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/m68k/mcf5206elite/wrapup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/m68k/mcf5206elite/wrapup/Makefile.am b/c/src/lib/libbsp/m68k/mcf5206elite/wrapup/Makefile.am
index b5b8e71c3e..01461e621e 100644
--- a/c/src/lib/libbsp/m68k/mcf5206elite/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/m68k/mcf5206elite/wrapup/Makefile.am
@@ -7,8 +7,8 @@ BSP_PIECES = startup console i2c tod nvram
CPU_PIECES = clock console timer mbus
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard \
- ../$(piece)/$(ARCH)/*.$(OBJEXT))) $(wildcard \
+OBJS = $(foreach piece, $(BSP_PIECES), ../$(piece)/$(ARCH)/*.$(OBJEXT)) \
+ $(wildcard \
../../../../libcpu/$(RTEMS_CPU)/shared/misc/$(ARCH)/*.$(OBJEXT)) \
$(foreach piece, $(CPU_PIECES), \
../../../../libcpu/$(RTEMS_CPU)/$(RTEMS_CPU_MODEL)/$(piece)/$(ARCH)/$(piece).rel) \
@@ -26,6 +26,6 @@ include $(top_srcdir)/../../../../automake/lib.am
$(LIB): $(OBJS)
$(make-library)
-all: $(OBJS) $(LIB) $(TMPINSTALL_FILES)
+all-local: $(LIB)
include $(top_srcdir)/../../../../automake/local.am