summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/efi332/wrapup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-08-21 17:41:26 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-08-21 17:41:26 +0000
commit0308c805402fb77b808fc245b66f13e7c607712d (patch)
treeb1fe53d14c9bcd34a7526a45e50f53ab8cb0028a /c/src/lib/libbsp/m68k/efi332/wrapup/Makefile.am
parent2002-08-21 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-0308c805402fb77b808fc245b66f13e7c607712d.tar.bz2
2002-08-21 Joel Sherrill <joel@OARcorp.com>
* wrapup/Makefile.am: PR217 required that the idle task be moved to libcpu so it could be more acutely aware of the CPU model. This file was modified to pick up the idle task from there.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/m68k/efi332/wrapup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/m68k/efi332/wrapup/Makefile.am b/c/src/lib/libbsp/m68k/efi332/wrapup/Makefile.am
index 6a6b787a60..7a063547f1 100644
--- a/c/src/lib/libbsp/m68k/efi332/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/m68k/efi332/wrapup/Makefile.am
@@ -6,7 +6,7 @@ BSP_PIECES = startup clock console spurious timer
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
- $(wildcard ../../../../libcpu/$(RTEMS_CPU)/shared/misc/$(ARCH)/memcpy.$(OBJEXT))
+ $(wildcard ../../../../libcpu/$(RTEMS_CPU)/shared/misc/$(ARCH)/*.$(OBJEXT))
LIB = $(ARCH)/libbsp.a
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg