summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i960/rxgen960/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-21 07:28:26 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-21 07:28:26 +0000
commit678d33ad03017f23a181e827bf42f7904a89ea28 (patch)
tree796ea00c0ae89b8d1aaa988d48b28571b3e084d1 /c/src/lib/libbsp/i960/rxgen960/Makefile.am
parent2004-01-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-678d33ad03017f23a181e827bf42f7904a89ea28.tar.bz2
2004-01-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add PREINSTALL_DIRS. * wrapup/Makefile.am: Reflect changes to libcpu.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/i960/rxgen960/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/i960/rxgen960/Makefile.am b/c/src/lib/libbsp/i960/rxgen960/Makefile.am
index 806bb31983..bfb40a12f9 100644
--- a/c/src/lib/libbsp/i960/rxgen960/Makefile.am
+++ b/c/src/lib/libbsp/i960/rxgen960/Makefile.am
@@ -16,9 +16,14 @@ all-local: $(PREINSTALL_FILES)
noinst_HEADERS = include/rxgen960_config.h
+PREINSTALL_DIRS =
+
$(PROJECT_INCLUDE)/coverhd.h: $(top_srcdir)/../../shared/include/coverhd.h $(PROJECT_INCLUDE)/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/coverhd.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/coverhd.h
+CLEANFILES = $(PREINSTALL_FILES)
+DISTCLEANFILES = $(PREINSTALL_DIRS)
+
include $(top_srcdir)/../../../../automake/subdirs.am
include $(top_srcdir)/../../../../automake/local.am