summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i960/i960sim/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 16:34:46 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 16:34:46 +0000
commit68c498f47761a00aee669aeb52a8e473c4d802ba (patch)
tree79d2517b87d95d739067c9b3764cc6f02496c649 /c/src/lib/libbsp/i960/i960sim/Makefile.am
parentMerge lossage. Apparently the DOS/UNIX CRLF issue got lost. (diff)
downloadrtems-68c498f47761a00aee669aeb52a8e473c4d802ba.tar.bz2
Added i960sim BSP which (ignoring the 3 instructions not supported
by gdb 5.0's i960 simulator) is enough to run hello world.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/i960/i960sim/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/i960/i960sim/Makefile.am b/c/src/lib/libbsp/i960/i960sim/Makefile.am
new file mode 100644
index 0000000000..6f2d902aaa
--- /dev/null
+++ b/c/src/lib/libbsp/i960/i960sim/Makefile.am
@@ -0,0 +1,17 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+# wrapup is the one that actually builds and installs the library
+# from the individual .rel files built in other directories
+SUBDIRS = include start startup clock console timer wrapup
+
+include $(top_srcdir)/../../bsp.am
+
+EXTRA_DIST = bsp_specs times
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am