summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i386/pc386/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-09 14:13:13 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-09 14:13:13 +0000
commit50b3fcf2f81e33e839134ade538908205c9430c7 (patch)
treec44b032e58ef0fc6d41c78f6a1a912556e668760 /c/src/lib/libbsp/i386/pc386/wrapup/Makefile.am
parent2003-12-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-50b3fcf2f81e33e839134ade538908205c9430c7.tar.bz2
2003-12-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Misc cleanups and fixes. * start/Makefile.am: Misc cleanups and fixes. * startup/Makefile.am: Misc cleanups and fixes. * wrapup/Makefile.am: Misc cleanups and fixes.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/i386/pc386/wrapup/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/i386/pc386/wrapup/Makefile.am b/c/src/lib/libbsp/i386/pc386/wrapup/Makefile.am
index 5d019aeaff..6f6468996f 100644
--- a/c/src/lib/libbsp/i386/pc386/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/i386/pc386/wrapup/Makefile.am
@@ -11,8 +11,8 @@ endif
BSP_FILES = startup clock console timer $(NETWORK) ide
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_FILES), $(wildcard \
- ../$(piece)/$(ARCH)/*.$(OBJEXT))) $(wildcard \
+OBJS = $(foreach piece, $(BSP_FILES), ../$(piece)/$(ARCH)/*.$(OBJEXT)) \
+ $(wildcard \
../../../../libcpu/i386/$(ARCH)/*.$(OBJEXT))
LIB = $(ARCH)/libbsp.a