summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i386/pc386/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-01-31 15:27:02 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-01-31 15:27:02 +0000
commit4e36a2f133c68aaf637e166385eff1a05b59f38e (patch)
tree47520e4fbb8b685c25ae2909cf2a12287be4268b /c/src/lib/libbsp/i386/pc386/include/Makefile.am
parentPatch rtems-rc-20000118-2.diff from Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-4e36a2f133c68aaf637e166385eff1a05b59f38e.tar.bz2
Patches rtems-rc-20000118-3.diff and rtems-rc-20000118-4.diff from
Ralf Corsepius <corsepiu@faw.uni-ulm.de> that contain: * Modifications, (minor) corrections, cleanups to most existing Makefile.ams * Adds automake support to all remaining BSPs which have not yet been converted to automake. * Makefile.am for all remaining wrapup/Makefile.ams
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/i386/pc386/include/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/lib/libbsp/i386/pc386/include/Makefile.am b/c/src/lib/libbsp/i386/pc386/include/Makefile.am
index e17a9968b1..332b5955cd 100644
--- a/c/src/lib/libbsp/i386/pc386/include/Makefile.am
+++ b/c/src/lib/libbsp/i386/pc386/include/Makefile.am
@@ -11,7 +11,6 @@ WD80X3 = wd80x3.h
endif
H_FILES = bsp.h crt.h $(WD80X3)
-noinst_HEADERS = $(H_FILES)
$(PROJECT_INCLUDE):
$(mkinstalldirs) $@
@@ -22,10 +21,11 @@ $(PROJECT_INCLUDE)/%.h: %.h
$(PROJECT_INCLUDE)/coverhd.h: $(top_srcdir)/../../shared/include/coverhd.h
$(INSTALL_DATA) $< $@
-PREINSTALL_FILES += $(PROJECT_INCLUDE) \
-$(H_FILES:%.h=$(PROJECT_INCLUDE)/%.h) \
-$(PROJECT_INCLUDE)/coverhd.h
+PREINSTALL_FILES += $(PROJECT_INCLUDE) $(H_FILES:%.h=$(PROJECT_INCLUDE)/%.h) \
+ $(PROJECT_INCLUDE)/coverhd.h
all-local: $(PREINSTALL_FILES)
+EXTRA_DIST = bsp.h crt.h wd80x3.h
+
include $(top_srcdir)/../../../../../../automake/local.am