summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i386/i386ex/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-09-29 10:39:05 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-09-29 10:39:05 +0000
commitd1b210cd17037565daf172975aff68cdadbb9944 (patch)
treeeaac039cbeb0821d1338c51f0b5cd0424e95fd5d /c/src/lib/libbsp/i386/i386ex/Makefile.am
parent2003-09-29 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-d1b210cd17037565daf172975aff68cdadbb9944.tar.bz2
2003-09-29 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in include/Makefile.am. Reflect changes to bsp.am. * include/Makefile.am: Remove. * configure.ac: Reflect changes above.
Diffstat (limited to 'c/src/lib/libbsp/i386/i386ex/Makefile.am')
-rw-r--r--c/src/lib/libbsp/i386/i386ex/Makefile.am12
1 files changed, 9 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/i386/i386ex/Makefile.am b/c/src/lib/libbsp/i386/i386ex/Makefile.am
index 31ff58222c..e7f1014cbf 100644
--- a/c/src/lib/libbsp/i386/i386ex/Makefile.am
+++ b/c/src/lib/libbsp/i386/i386ex/Makefile.am
@@ -5,12 +5,18 @@
ACLOCAL_AMFLAGS = -I ../../../../aclocal
# wrapup is the one that actually builds and installs the library
-# from the individual .rel files built in other directories
-SUBDIRS = . include start startup clock console timer network wrapup
+# from the individual .rel files built in other directories
+SUBDIRS = . start startup clock console timer network wrapup
include $(top_srcdir)/../../bsp.am
-EXTRA_DIST = bsp_specs
+include_HEADERS += include/coverhd.h
+
+all-local: $(PREINSTALL_FILES)
+
+$(PROJECT_INCLUDE)/coverhd.h: include/coverhd.h
+ $(INSTALL_DATA) $< $@
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/coverhd.h
include $(top_srcdir)/../../../../automake/subdirs.am
include $(top_srcdir)/../../../../automake/local.am