summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/hppa1.1/simhppa/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 06:24:43 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 06:24:43 +0000
commitc687fedaadabc0a7b005582d0869b416da754569 (patch)
tree5a63e0a3149cc2bfdb63ce7f746821952c59ef0a /c/src/lib/libbsp/hppa1.1/simhppa/wrapup/Makefile.am
parent2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-c687fedaadabc0a7b005582d0869b416da754569.tar.bz2
2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* shmsupp/Makefile.am: Use .$(OBJEXT) instead of .o. * start/Makefile.am: Use .$(OBJEXT) instead of .o. * startup/Makefile.am: Use .$(OBJEXT) instead of .o. * tty/Makefile.am: Use .$(OBJEXT) instead of .o. * wrapup/Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/hppa1.1/simhppa/wrapup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/hppa1.1/simhppa/wrapup/Makefile.am b/c/src/lib/libbsp/hppa1.1/simhppa/wrapup/Makefile.am
index e689125dc2..0957feea57 100644
--- a/c/src/lib/libbsp/hppa1.1/simhppa/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/hppa1.1/simhppa/wrapup/Makefile.am
@@ -20,7 +20,7 @@ include $(top_srcdir)/../../../../../../automake/compile.am
include $(top_srcdir)/../../../../../../automake/lib.am
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_FILES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
+OBJS = $(foreach piece, $(BSP_FILES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
$(foreach piece, $(CPU_FILES), ../../../../libcpu/$(RTEMS_CPU)/$(piece)/$(ARCH)/$(piece).rel) \
$(foreach piece, $(GENERIC_FILES), ../../../$(piece)/$(ARCH)/$(piece).rel)