summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-02 15:37:35 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-02 15:37:35 +0000
commitbebc81e4fbfba2cac29ea01820d3abf8573d2994 (patch)
tree955fc24faf111f9544869bc6afbd005421b0b4d8 /c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
parent2003-12-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-bebc81e4fbfba2cac29ea01820d3abf8573d2994.tar.bz2
2003-12-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add dirstamps to preinstallation. * clock/Makefile.am: Cosmetics. * console/Makefile.am: Cosmetics. * startup/Makefile.am: Cosmetics. * wrapup/Makefile.am: Cosmetics.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am b/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
index 7b639ba114..e1bfa784db 100644
--- a/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
@@ -8,8 +8,9 @@ include $(top_srcdir)/../../../../automake/compile.am
include $(top_srcdir)/../../../../automake/lib.am
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_FILES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
- $(foreach piece, $(GENERIC_FILES), ../../../$(piece)/$(ARCH)/$(piece).rel)
+OBJS = $(foreach piece, $(BSP_FILES), $(wildcard \
+ ../$(piece)/$(ARCH)/*.$(OBJEXT))) $(foreach piece, $(GENERIC_FILES), \
+ ../../../$(piece)/$(ARCH)/$(piece).rel)
LIB = $(ARCH)/libbsp.a