summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-10 13:18:29 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-10 13:18:29 +0000
commit901e5b15ccce05e10eb8d1d6cc5e5816a84f3807 (patch)
tree3a7e02c07a51ddf3c56c601be9f0f73383bfa7e0 /c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
parent2003-12-10 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-901e5b15ccce05e10eb8d1d6cc5e5816a84f3807.tar.bz2
2003-12-10 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* clock/Makefile.am: Misc cleanups and fixes. * start/Makefile.am: Misc cleanups and fixes. * startup/Makefile.am: Misc cleanups and fixes. * wrapup/Makefile.am: Misc cleanups and fixes.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am b/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
index e1bfa784db..f0a9145181 100644
--- a/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
@@ -8,8 +8,8 @@ include $(top_srcdir)/../../../../automake/compile.am
include $(top_srcdir)/../../../../automake/lib.am
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_FILES), $(wildcard \
- ../$(piece)/$(ARCH)/*.$(OBJEXT))) $(foreach piece, $(GENERIC_FILES), \
+OBJS = $(foreach piece, $(BSP_FILES), ../$(piece)/$(ARCH)/*.$(OBJEXT)) \
+ $(foreach piece, $(GENERIC_FILES), \
../../../$(piece)/$(ARCH)/$(piece).rel)
LIB = $(ARCH)/libbsp.a