summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:57:54 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:57:54 +0000
commit61ffa76b4561e4e9d841d2f5f985f80aa90b3b2d (patch)
tree98250f4b33c80377dfbb657b27b5217724717368 /c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
parent2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-61ffa76b4561e4e9d841d2f5f985f80aa90b3b2d.tar.bz2
2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
Makefile.am: Reflect having moved automake. clock/Makefile.am: Reflect having moved automake. console/Makefile.am: Reflect having moved automake. include/Makefile.am: Reflect having moved automake. start/Makefile.am: Reflect having moved automake. startup/Makefile.am: Reflect having moved automake. wrapup/Makefile.am: Reflect having moved automake.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am b/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
index 9b9a038478..466a89cd07 100644
--- a/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/h8300/h8sim/wrapup/Makefile.am
@@ -4,8 +4,8 @@
BSP_FILES = startup clock console
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_FILES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
@@ -22,4 +22,4 @@ $(LIB): ${OBJS}
all-local: ${ARCH} $(LIB)
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am