summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-09 15:04:10 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-09 15:04:10 +0000
commitcf34106f4b9044e25d6e4ce844cfc9ec9b407001 (patch)
treeee6aec45edf73a271d400df8eacb24a765c9a019 /c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
parent2003-12-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-cf34106f4b9044e25d6e4ce844cfc9ec9b407001.tar.bz2
2003-12-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* start/Makefile.am: Misc cleanups and fixes. * startup/Makefile.am: Misc cleanups and fixes. * wrapup/Makefile.am: Misc cleanups and fixes.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am b/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
index 90b9fe36ae..96d876e004 100644
--- a/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
@@ -7,8 +7,8 @@ BSP_PIECES = startup console clock timer
CPU_PIECES =
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard \
- ../$(piece)/$(ARCH)/*.$(OBJEXT))) $(foreach piece, $(CPU_PIECES), \
+OBJS = $(foreach piece, $(BSP_PIECES), ../$(piece)/$(ARCH)/*.$(OBJEXT)) \
+ $(foreach piece, $(CPU_PIECES), \
../../../../libcpu/$(RTEMS_CPU)/$(piece)/$(ARCH)/$(piece).rel)
LIB = $(ARCH)/libbsp.a