summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-03 06:34:49 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-03 06:34:49 +0000
commita4b2d9cde711a10ee23682e0d25e4281aaf34bd0 (patch)
tree73781e4d9c5326a79a8db58fe124333092cf8ee7 /c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
parent2003-12-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-a4b2d9cde711a10ee23682e0d25e4281aaf34bd0.tar.bz2
2003-12-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add preinstallation dirstamp support. * clock/Makefile.am: Cosmetics. * console/Makefile.am: Cosmetics. * startup/Makefile.am: Cosmetics. * timer/Makefile.am: Cosmetics. * wrapup/Makefile.am: Cosmetics.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am b/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
index cacb45f454..90b9fe36ae 100644
--- a/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
@@ -7,8 +7,9 @@ BSP_PIECES = startup console clock timer
CPU_PIECES =
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
- $(foreach piece, $(CPU_PIECES), ../../../../libcpu/$(RTEMS_CPU)/$(piece)/$(ARCH)/$(piece).rel)
+OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard \
+ ../$(piece)/$(ARCH)/*.$(OBJEXT))) $(foreach piece, $(CPU_PIECES), \
+ ../../../../libcpu/$(RTEMS_CPU)/$(piece)/$(ARCH)/$(piece).rel)
LIB = $(ARCH)/libbsp.a
include $(top_srcdir)/../../../../automake/compile.am