summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/c4x/c4xsim/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 19:28:36 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 19:28:36 +0000
commit5d9a3f1ffaa22a1f2d07a2aac18237a0dbce6959 (patch)
tree19a1ed1b18028c5a64e55cbb706fcf4b37f72f1c /c/src/lib/libbsp/c4x/c4xsim/include/Makefile.am
parent2001-09-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-5d9a3f1ffaa22a1f2d07a2aac18237a0dbce6959.tar.bz2
2001-09-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/Makefile.am: Use 'CLEANFILES ='. * include/Makefile.am: Use 'PREINSTALL_FILES ='.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/c4x/c4xsim/include/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/c4x/c4xsim/include/Makefile.am b/c/src/lib/libbsp/c4x/c4xsim/include/Makefile.am
index 9301119692..cf557ae4bb 100644
--- a/c/src/lib/libbsp/c4x/c4xsim/include/Makefile.am
+++ b/c/src/lib/libbsp/c4x/c4xsim/include/Makefile.am
@@ -14,9 +14,9 @@ $(PROJECT_INCLUDE)/%.h: %.h
coverhd.h: $(top_srcdir)/../../shared/include/coverhd.h
cp $< $@
-CLEANFILES += coverhd.h
+CLEANFILES = coverhd.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE) \
+PREINSTALL_FILES = $(PROJECT_INCLUDE) \
$(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
all-local: $(PREINSTALL_FILES)