summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/arm/vegaplus/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:34:00 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:34:00 +0000
commitf7bd2e658d0ea78e0e41c66e6b566799ad76ef29 (patch)
tree58aa46fc8b037acee33628d82d6071d26c4a5955 /c/src/lib/libbsp/arm/vegaplus/wrapup/Makefile.am
parent2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-f7bd2e658d0ea78e0e41c66e6b566799ad76ef29.tar.bz2
2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
Makefile.am: Reflect having moved automake. clock/Makefile.am: Reflect having moved automake. console/Makefile.am: Reflect having moved automake. include/Makefile.am: Reflect having moved automake. irq/Makefile.am: Reflect having moved automake. start/Makefile.am: Reflect having moved automake. startup/Makefile.am: Reflect having moved automake. timer/Makefile.am: Reflect having moved automake. wrapup/Makefile.am: Reflect having moved automake.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/arm/vegaplus/wrapup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/arm/vegaplus/wrapup/Makefile.am b/c/src/lib/libbsp/arm/vegaplus/wrapup/Makefile.am
index c6482e644b..b082d95ec1 100644
--- a/c/src/lib/libbsp/arm/vegaplus/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/arm/vegaplus/wrapup/Makefile.am
@@ -4,8 +4,8 @@
BSP_FILES = clock console startup irq timer
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_FILES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
@@ -23,4 +23,4 @@ $(LIB): ${OBJS}
all-local: ${ARCH} $(LIB)
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am