summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/arm/lpc24xx/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2009-11-03 11:34:46 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2009-11-03 11:34:46 +0000
commit7187942f4ad13e03bcc76710a05107da639cb126 (patch)
tree4e7377410fb0ac8d31eebc497887d09061a6222f /c/src/lib/libbsp/arm/lpc24xx/Makefile.am
parent2009-11-03 Ralf Corsépius <ralf.corsepius@rtems.org> (diff)
downloadrtems-7187942f4ad13e03bcc76710a05107da639cb126.tar.bz2
2009-11-03 Ralf Corsépius <ralf.corsepius@rtems.org>
* configure.ac: Add RTEMS_BSP_LINKCMDS. * make/custom/lpc24xx.inc: Remove LDFLAGS. * make/custom/lpc24xx_ea.cfg: Remove LPC24XX_LINKCMDS. * make/custom/lpc24xx_ncs_ram.cfg: Remove LPC24XX_LINKCMDS. * make/custom/lpc24xx_ncs_rom_ext.cfg: Remove LPC24XX_LINKCMDS. * make/custom/lpc24xx_ncs_rom_int.cfg: Remove LPC24XX_LINKCMDS. * startup/linkcmds: Remove. * Makefile.am: Rework linkcmds handling.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/arm/lpc24xx/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/c/src/lib/libbsp/arm/lpc24xx/Makefile.am b/c/src/lib/libbsp/arm/lpc24xx/Makefile.am
index 6a864dfa1a..ebc63e766a 100644
--- a/c/src/lib/libbsp/arm/lpc24xx/Makefile.am
+++ b/c/src/lib/libbsp/arm/lpc24xx/Makefile.am
@@ -55,12 +55,12 @@ libbspstart_a_SOURCES = ../shared/start/start.S
project_lib_DATA = start.$(OBJEXT)
-dist_project_lib_DATA += ../shared/startup/linkcmds.base \
- startup/linkcmds \
- startup/linkcmds.lpc24xx_ea \
- startup/linkcmds.lpc24xx_ncs_rom_int \
- startup/linkcmds.lpc24xx_ncs_rom_ext \
- startup/linkcmds.lpc24xx_ncs_ram
+project_lib_DATA += startup/linkcmds
+project_lib_DATA += ../shared/startup/linkcmds.base
+EXTRA_DIST = startup/linkcmds.lpc24xx_ea
+EXTRA_DIST += startup/linkcmds.lpc24xx_ncs_rom_int
+EXTRA_DIST += startup/linkcmds.lpc24xx_ncs_rom_ext
+EXTRA_DIST += startup/linkcmds.lpc24xx_ncs_ram
###############################################################################
# LibBSP #