summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/arm/armulator/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-07-31 18:29:37 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-07-31 18:29:37 +0000
commitcaf8869939b50ffc4e3e090b3572935e21327ae8 (patch)
treebd59aef32f9aeba0762726ca85aa95d54f6ce3ae /c/src/lib/libbsp/arm/armulator/Makefile.am
parentPatch rtems-rc-20000713-1-cvs.diff from Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-caf8869939b50ffc4e3e090b3572935e21327ae8.tar.bz2
New bsp for simulator in gdb. Does not work yet.
Diffstat (limited to 'c/src/lib/libbsp/arm/armulator/Makefile.am')
-rw-r--r--c/src/lib/libbsp/arm/armulator/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/arm/armulator/Makefile.am b/c/src/lib/libbsp/arm/armulator/Makefile.am
new file mode 100644
index 0000000000..d76b6662be
--- /dev/null
+++ b/c/src/lib/libbsp/arm/armulator/Makefile.am
@@ -0,0 +1,17 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+# wrapup is the one that actually builds and installs the library
+# from the individual .rel files built in other directories
+SUBDIRS = . include clock console startup start wrapup
+
+include $(top_srcdir)/../../bsp.am
+
+EXTRA_DIST = bsp_specs
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am