summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/arm/armulator/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-21 14:39:56 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-21 14:39:56 +0000
commitaed95bd389377475705c26040e50bee91b47a39a (patch)
treef3b587ebfb7e8d3128d0a40bc60a3e6816a89799 /c/src/lib/libbsp/arm/armulator/Makefile.am
parent2004-01-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-aed95bd389377475705c26040e50bee91b47a39a.tar.bz2
2004-01-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add PREINSTALL_DIRS.
Diffstat (limited to 'c/src/lib/libbsp/arm/armulator/Makefile.am')
-rw-r--r--c/src/lib/libbsp/arm/armulator/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/arm/armulator/Makefile.am b/c/src/lib/libbsp/arm/armulator/Makefile.am
index 3dd7765427..406a60bcb6 100644
--- a/c/src/lib/libbsp/arm/armulator/Makefile.am
+++ b/c/src/lib/libbsp/arm/armulator/Makefile.am
@@ -14,9 +14,14 @@ nodist_include_HEADERS += $(top_srcdir)/../../shared/include/coverhd.h
all-local: $(PREINSTALL_FILES)
+PREINSTALL_DIRS =
+
$(PROJECT_INCLUDE)/coverhd.h: $(top_srcdir)/../../shared/include/coverhd.h $(PROJECT_INCLUDE)/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/coverhd.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/coverhd.h
+CLEANFILES = $(PREINSTALL_FILES)
+DISTCLEANFILES = $(PREINSTALL_DIRS)
+
include $(top_srcdir)/../../../../automake/subdirs.am
include $(top_srcdir)/../../../../automake/local.am