summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/Makefile.am
diff options
context:
space:
mode:
authorChris Johns <chrisj@rtems.org>2009-04-28 06:36:25 +0000
committerChris Johns <chrisj@rtems.org>2009-04-28 06:36:25 +0000
commit288146576b4616e07c07746aea339b375096b4c8 (patch)
tree90e1572976229d4f9fa153b971d64fce6f5cab0e /c/src/lib/libbsp/Makefile.am
parent2009-04-28 Chris Johns <chrisj@rtems.org> (diff)
downloadrtems-288146576b4616e07c07746aea339b375096b4c8.tar.bz2
2009-04-28 Chris Johns <chrisj@rtems.org>
* Makefile.am: Add bspinit.c, a common Init task that manages command line arguments from a BSP.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/lib/libbsp/Makefile.am b/c/src/lib/libbsp/Makefile.am
index 5dce4b8c1e..306eb6ad8a 100644
--- a/c/src/lib/libbsp/Makefile.am
+++ b/c/src/lib/libbsp/Makefile.am
@@ -10,10 +10,10 @@ DIST_SUBDIRS = @libbsp_cpu_subdir@
EXTRA_DIST = MERGE.PROCEDURE bsp.am
# shared
-EXTRA_DIST += shared/bootcard.c shared/bspclean.c shared/bsplibc.c \
- shared/bsppost.c shared/console-polled.c shared/console.c \
- shared/gnatinstallhandler.c shared/sbrk.c shared/tod.c \
- shared/tod.h
+EXTRA_DIST += shared/bootcard.c shared/bspclean.c shared/bspinit.c \
+ shared/bsplibc.c shared/bsppost.c shared/console-polled.c \
+ shared/console.c shared/gnatinstallhandler.c shared/sbrk.c \
+ shared/tod.c shared/tod.h
EXTRA_DIST += shared/vmeUniverse/vmeUniverse.c \
shared/vmeUniverse/vmeUniverse.h \
shared/vmeUniverse/vmeUniverseDMA.h \