summaryrefslogtreecommitdiffstats
path: root/c/src/lib/include/rtems/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:25:50 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:25:50 +0000
commitf3d7592e22f7b42e6461ebe43046b646c02f4367 (patch)
treee74d202814ca590e6000c0e75cf00d7e658f55f6 /c/src/lib/include/rtems/Makefile.am
parent2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-f3d7592e22f7b42e6461ebe43046b646c02f4367.tar.bz2
2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/zilog/Makefile.am, include/Makefile.am, include/motorola/Makefile.am, include/sys/Makefile.am include/rtems/Makefile.am: Apply include_*HEADERS instead of H_FILES.
Diffstat (limited to 'c/src/lib/include/rtems/Makefile.am')
-rw-r--r--c/src/lib/include/rtems/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/include/rtems/Makefile.am b/c/src/lib/include/rtems/Makefile.am
index e8f8df896c..71435cfbc3 100644
--- a/c/src/lib/include/rtems/Makefile.am
+++ b/c/src/lib/include/rtems/Makefile.am
@@ -4,12 +4,12 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = assoc.h error.h libcsupport.h libio.h libio_.h termiostypes.h
+include_rtemsdir = $(includedir)/rtems
-noinst_HEADERS = $(H_FILES)
+include_rtems_HEADERS = assoc.h error.h libcsupport.h libio.h libio_.h termiostypes.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems \
- $(noinst_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
+ $(include_rtems_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
$(PROJECT_INCLUDE)/rtems:
@$(mkinstalldirs) $@