summaryrefslogtreecommitdiffstats
path: root/c/src/lib/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:25:50 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:25:50 +0000
commitf3d7592e22f7b42e6461ebe43046b646c02f4367 (patch)
treee74d202814ca590e6000c0e75cf00d7e658f55f6 /c/src/lib/include/Makefile.am
parent2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-f3d7592e22f7b42e6461ebe43046b646c02f4367.tar.bz2
2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/zilog/Makefile.am, include/Makefile.am, include/motorola/Makefile.am, include/sys/Makefile.am include/rtems/Makefile.am: Apply include_*HEADERS instead of H_FILES.
Diffstat (limited to '')
-rw-r--r--c/src/lib/include/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/c/src/lib/include/Makefile.am b/c/src/lib/include/Makefile.am
index f36ec45698..8f1ddedc91 100644
--- a/c/src/lib/include/Makefile.am
+++ b/c/src/lib/include/Makefile.am
@@ -4,13 +4,11 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = bspIo.h chain.h console.h clockdrv.h iosupp.h ringbuf.h spurious.h \
+include_HEADERS = bspIo.h chain.h console.h clockdrv.h iosupp.h ringbuf.h spurious.h \
timerdrv.h vmeintr.h
-noinst_HEADERS = $(H_FILES)
-
PREINSTALL_FILES += $(PROJECT_INCLUDE) \
- $(noinst_HEADERS:%=$(PROJECT_INCLUDE)/%)
+ $(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
$(PROJECT_INCLUDE):
@$(mkinstalldirs) $@