summaryrefslogtreecommitdiffstats
path: root/c/src/lib/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-28 13:35:49 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-28 13:35:49 +0000
commit4154b62fda1b62a6be26eb7fb141279ac84a2511 (patch)
treea629333828a4f10a4909a94747a79ce5509fa31a /c/src/lib/include/Makefile.am
parent2001-09-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-4154b62fda1b62a6be26eb7fb141279ac84a2511.tar.bz2
2001-09-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/zilog/Makefile.am: Use 'PREINSTALL_FILES ='. * include/motorola/Makefile.am: Use 'PREINSTALL_FILES ='. * include/sys/Makefile.am: Use 'PREINSTALL_FILES ='. * include/rtems/Makefile.am: Use 'PREINSTALL_FILES ='. * include/Makefile.am: Use 'PREINSTALL_FILES ='.
Diffstat (limited to 'c/src/lib/include/Makefile.am')
-rw-r--r--c/src/lib/include/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/include/Makefile.am b/c/src/lib/include/Makefile.am
index 0920ef5255..29652d714d 100644
--- a/c/src/lib/include/Makefile.am
+++ b/c/src/lib/include/Makefile.am
@@ -7,7 +7,7 @@ AUTOMAKE_OPTIONS = foreign 1.4
include_HEADERS = bspIo.h chain.h console.h clockdrv.h iosupp.h ringbuf.h rtc.h \
spurious.h timerdrv.h vmeintr.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE) \
+PREINSTALL_FILES = $(PROJECT_INCLUDE) \
$(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
$(PROJECT_INCLUDE):