summaryrefslogtreecommitdiffstats
path: root/c/src/exec/wrapup/itron/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-12-19 14:37:05 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-12-19 14:37:05 +0000
commit989b9383f8119a0ebd442c35eb2e2df52b3409db (patch)
tree57562b9d97374c88c3ef36447dabba3073adc495 /c/src/exec/wrapup/itron/Makefile.am
parent2001-12-19 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-989b9383f8119a0ebd442c35eb2e2df52b3409db.tar.bz2
2001-12-19 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* wrapup/posix/Makefile.am: Add multilib support. * wrapup/itron/Makefile.am: Add multilib support. * wrapup/rtems/Makefile.am: Add multilib support. * Makefile.am: Add multilib support.
Diffstat (limited to '')
-rw-r--r--c/src/exec/wrapup/itron/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/exec/wrapup/itron/Makefile.am b/c/src/exec/wrapup/itron/Makefile.am
index e57cf40270..8d8e0d7ed7 100644
--- a/c/src/exec/wrapup/itron/Makefile.am
+++ b/c/src/exec/wrapup/itron/Makefile.am
@@ -9,7 +9,7 @@ LIBNAME = libitron
LIB = $(ARCH)/$(LIBNAME).a
endif
-include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../automake/multilib.am
include $(top_srcdir)/../../../automake/compile.am
include $(top_srcdir)/../../../automake/lib.am
@@ -22,9 +22,9 @@ OBJS = $(ITRON_OBJS)
$(LIB): ${OBJS}
$(make-library)
-ITRON_LIB = $(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a
+ITRON_LIB = $(PROJECT_RELEASE)/lib$(MULTISUBDIR)/$(LIBNAME)$(LIB_VARIANT).a
-$(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a: $(LIB)
+$(PROJECT_RELEASE)/lib$(MULTISUBDIR)/$(LIBNAME)$(LIB_VARIANT).a: $(LIB)
$(INSTALL_DATA) $< $@
all-local: ${ARCH} $(LIB) $(TMPINSTALL_FILES)