summaryrefslogtreecommitdiffstats
path: root/c/src/exec/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-06-17 09:27:44 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-06-17 09:27:44 +0000
commitfed6210d431edb3466cde96c46ebd5cd5277c313 (patch)
treed2a1465a1d013de9db9bf2c2463ea8620b6192d7 /c/src/exec/wrapup/Makefile.am
parent2002-06-17 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-fed6210d431edb3466cde96c46ebd5cd5277c313.tar.bz2
2002-06-17 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Include $(top_srcdir)/automake/*.am.
Diffstat (limited to '')
-rw-r--r--c/src/exec/wrapup/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/exec/wrapup/Makefile.am b/c/src/exec/wrapup/Makefile.am
index 66f9360ed1..a7c352b7c8 100644
--- a/c/src/exec/wrapup/Makefile.am
+++ b/c/src/exec/wrapup/Makefile.am
@@ -6,9 +6,9 @@
LIBNAME = librtemscpu
LIB = $(PROJECT_RELEASE)/lib$(MULTISUBDIR)/$(LIBNAME)$(LIB_VARIANT).a
-include $(top_srcdir)/../../../automake/multilib.am
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
+include $(top_srcdir)/automake/multilib.am
+include $(top_srcdir)/automake/compile.am
+include $(top_srcdir)/automake/lib.am
CPU_OBJS = $(wildcard ../score/cpu/$(RTEMS_CPU)/$(ARCH)/*.rel)
CORE_OBJS = $(wildcard ../score/src/$(ARCH)/*.o)
@@ -83,4 +83,4 @@ install-hook: $(LIB)
all-local: ${ARCH} $(TMPINSTALL_FILES)
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/automake/local.am