summaryrefslogtreecommitdiffstats
path: root/c/src/exec/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-07-01 17:16:38 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-07-01 17:16:38 +0000
commitfa348b7dcae093bfc7ed4eb745c190e5563c2e8a (patch)
treefe071c8923c446b1878062c27c99719e54843a1f /c/src/exec/wrapup/Makefile.am
parent2002-07-01 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-fa348b7dcae093bfc7ed4eb745c190e5563c2e8a.tar.bz2
2002-07-01 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* wrapup/Makefile.am: Install by using cpulibdir, cpulib_DATA.
Diffstat (limited to '')
-rw-r--r--c/src/exec/wrapup/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/c/src/exec/wrapup/Makefile.am b/c/src/exec/wrapup/Makefile.am
index 73cf4a02ac..1583d3133d 100644
--- a/c/src/exec/wrapup/Makefile.am
+++ b/c/src/exec/wrapup/Makefile.am
@@ -79,9 +79,8 @@ TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib$(MULTISUBDIR)/$(LIBNAME)$(LIB_VARIANT
#$(PROJECT_RELEASE)/lib$(MULTISUBDIR)/$(LIBNAME)$(LIB_VARIANT).a: $(LIB)
# $(INSTALL_DATA) $< $@
-install-hook: $(LIB)
- @$(mkinstalldirs) $(libdir)
- $(INSTALL_DATA) $(LIB) $(libdir)
+cpulibdir = $(libdir)
+cpulib_DATA = $(LIB)
all-local: ${ARCH} $(TMPINSTALL_FILES)