summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/macros/rtems/score/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-28 13:36:12 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-28 13:36:12 +0000
commit3f56f22c7f59f40b1f66ea49baae60ddf2f6ea93 (patch)
tree6c9dccd966e59b0e42629901d3d2fa5a0da0b1b8 /c/src/exec/score/macros/rtems/score/Makefile.am
parent2001-09-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-3f56f22c7f59f40b1f66ea49baae60ddf2f6ea93.tar.bz2
2001-09-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/rtems/score/Makefile.am: Use 'PREINSTALL_FILES ='. * include/rtems/Makefile.am: Use 'PREINSTALL_FILES ='. * inline/rtems/score/Makefile.am: Use 'PREINSTALL_FILES ='. * macros/rtems/score/Makefile.am: Use 'PREINSTALL_FILES ='.
Diffstat (limited to '')
-rw-r--r--c/src/exec/score/macros/rtems/score/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/score/macros/rtems/score/Makefile.am b/c/src/exec/score/macros/rtems/score/Makefile.am
index 06240466ee..9779795941 100644
--- a/c/src/exec/score/macros/rtems/score/Makefile.am
+++ b/c/src/exec/score/macros/rtems/score/Makefile.am
@@ -23,7 +23,7 @@ else
include_rtems_score_HEADERS = $(STD_I_FILES)
endif
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/score \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems/score \
$(include_rtems_score_HEADERS:%=$(PROJECT_INCLUDE)/rtems/score/%)
$(PROJECT_INCLUDE)/rtems/score: